Engine Running Hot Post Oil Change.

Topics related to the ownership, maintenance, equipping, operation, and riding of the R1200R.

Moderator: Moderators

User avatar
LeonardoNYC
Basic User
Posts: 207
Joined: Sun Feb 18, 2007 9:35 am
Donating Member #: 0
Location: New York City--Manhattan
Contact:

Engine Running Hot Post Oil Change.

Postby LeonardoNYC » Sun May 05, 2019 8:42 am

Hey all. haven't been here in a while but plan to be a regular again now. I have 2009 R1200R with 21k miles, and very rarely runs hot unless on a very very warm day. I live in NYC (Manhattan), lots of stop and go traffic but weather has been mild here. I had an oil change at a reputable repair shop three weeks ago, and since the change, the engine has been running hot . It's never got to the top of the temp gauge but has gotten close since the oil change.

I'm curious if this is a coincidence and what I should be checking to see if I can alleviate the issue.--they replaced with synthetic oil if that makes any difference. Front Air fins seems to be fine. Any input or suggestions are appreciated.

User avatar
mogu83
Lifer
Posts: 1664
Joined: Mon Mar 19, 2007 6:40 am
Donating Member #: 0
Location: Harry Costello Jersey Shore, NJ

Re: Engine Running Hot Post Oil Change.

Postby mogu83 » Sun May 05, 2019 9:11 am

Basic stuff but have to start somewhere.
Is oil at proper level ?
If filter was changed is it an OEM filter ??
Was anything else done during the service ??
Is oil pressure lamp on, or flickering??
Everything was OK before service??

If anything synthetic should possibly make it run cooler.
These bikes just don't run hot.
Harry Costello -- Jersey Shore
2007 R1200R
1974 + 75 CB125S
1971 R75
2011 Sportster
BMWMOA 57358

winkeldc
Basic User
Posts: 81
Joined: Wed Feb 20, 2008 7:48 pm

Re: Engine Running Hot Post Oil Change.

Postby winkeldc » Tue May 14, 2019 3:25 pm

Did you ever track this down?

Along with the above suggestions, do you have a gs911 or similar device to see what the engine temp actually is?

User avatar
LeonardoNYC
Basic User
Posts: 207
Joined: Sun Feb 18, 2007 9:35 am
Donating Member #: 0
Location: New York City--Manhattan
Contact:

Re: Engine Running Hot Post Oil Change.

Postby LeonardoNYC » Wed May 15, 2019 2:25 pm

it's actually been fine since my post. not going over the halfway line. Might have been something odd. Oil level fine. Pressure seems fine..going to continue to watch it now that the sun is out in NYC! thanks all!


Return to “R1200R (2006-2014)”

Who is online

Users browsing this forum: No registered users and 11 guests